<!DOCTYPE html>
<html lang="en-US"
	itemscope 
	itemtype="http://schema.org/WebSite" 
	prefix="og: http://ogp.me/ns#" >
<head>
	<meta charset="UTF-8" />
	<meta name="viewport" content="width=device-width, initial-scale=1.0" />
	<link rel="profile" href="http://gmpg.org/xfn/11" />
	<link rel="pingback" href="http://bygeorge.co.nz/xmlrpc.php" />
	<title>SeaWorld: Don&#039;t support cruelty | By George</title>

<!-- All in One SEO Pack 2.4.3.1 by Michael Torbert of Semper Fi Web Design[347,409] -->
<meta name="keywords"  content="my latest rant" />

<link rel="canonical" href="http://bygeorge.co.nz/2018/01/seaworld-dont-support-cruelty/" />
<meta property="og:title" content="SeaWorld: Don&#039;t support cruelty | By George" />
<meta property="og:type" content="activity" />
<meta property="og:url" content="http://bygeorge.co.nz/2018/01/seaworld-dont-support-cruelty/" />
<meta property="og:image" content="http://bygeorge.co.nz/wp-content/plugins/all-in-one-seo-pack/images/default-user-image.png" />
<meta property="og:site_name" content="By George" />
<meta property="og:description" content="Just a wee reminder about why, if you&#039;re ever in the United States, you shouldn&#039;t spend any of your hard-earned cash at SeaWorld. And interestingly, in a weird pre-emptive letter SeaWorld&#039;s lawyers sent to movie reviewers before the release of the now notorious Blackfish, they didn&#039;t deny anything in the clip shown in this interview (bombs and all)." />
<meta name="twitter:card" content="summary" />
<meta name="twitter:title" content="SeaWorld: Don&#039;t support cruelty | By George" />
<meta name="twitter:description" content="Just a wee reminder about why, if you&#039;re ever in the United States, you shouldn&#039;t spend any of your hard-earned cash at SeaWorld. And interestingly, in a weird pre-emptive letter SeaWorld&#039;s lawyers sent to movie reviewers before the release of the now notorious Blackfish, they didn&#039;t deny anything in the clip shown in this interview (bombs and all)." />
<meta name="twitter:image" content="http://bygeorge.co.nz/wp-content/plugins/all-in-one-seo-pack/images/default-user-image.png" />
<meta itemprop="image" content="http://bygeorge.co.nz/wp-content/plugins/all-in-one-seo-pack/images/default-user-image.png" />
			<script type="text/javascript" >
				window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
				ga('create', 'admin', 'auto');
				// Plugins
				
				ga('send', 'pageview');
			</script>
			<script async src="https://www.google-analytics.com/analytics.js"></script>
			<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="By George &raquo; Feed" href="http://bygeorge.co.nz/feed/" />
<link rel="alternate" type="application/rss+xml" title="By George &raquo; Comments Feed" href="http://bygeorge.co.nz/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="By George &raquo; SeaWorld: Don&#8217;t support cruelty Comments Feed" href="http://bygeorge.co.nz/2018/01/seaworld-dont-support-cruelty/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/bygeorge.co.nz\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='yarppWidgetCss-css'  href='http://bygeorge.co.nz/wp-content/plugins/yet-another-related-posts-plugin/style/widget.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='fvp-frontend-css'  href='http://bygeorge.co.nz/wp-content/plugins/featured-video-plus/styles/frontend.css?ver=2.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='google_fonts-css'  href='//fonts.googleapis.com/css?family=Cantata+One|Lato:300,700' type='text/css' media='all' />
<link rel='stylesheet' id='theme_stylesheet-css'  href='http://bygeorge.co.nz/wp-content/themes/magazine-basic/style.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='font_awesome-css'  href='http://bygeorge.co.nz/wp-content/themes/magazine-basic/library/css/font-awesome.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='addtoany-css'  href='http://bygeorge.co.nz/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.14' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://bygeorge.co.nz/wp-content/plugins/jetpack/css/jetpack.css?ver=5.7' type='text/css' media='all' />
<script type='text/javascript' src='http://bygeorge.co.nz/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://bygeorge.co.nz/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://bygeorge.co.nz/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.0'></script>
<script type='text/javascript' src='http://bygeorge.co.nz/wp-content/plugins/featured-video-plus/js/jquery.fitvids.min.js?ver=master-2015-08'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fvpdata = {"ajaxurl":"http:\/\/bygeorge.co.nz\/wp-admin\/admin-ajax.php","nonce":"f3d703d43f","fitvids":"1","dynamic":"","overlay":"","opacity":"0.75","color":"b","width":"640"};
/* ]]> */
</script>
<script type='text/javascript' src='http://bygeorge.co.nz/wp-content/plugins/featured-video-plus/js/frontend.min.js?ver=2.3.3'></script>
<link rel='https://api.w.org/' href='http://bygeorge.co.nz/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://bygeorge.co.nz/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://bygeorge.co.nz/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Festive season contract negotiations' href='http://bygeorge.co.nz/2017/12/festive-season-contract-negotiations/' />
<meta name="generator" content="WordPress 4.9.1" />
<link rel='shortlink' href='https://wp.me/p1b6EV-22u' />
<link rel="alternate" type="application/json+oembed" href="http://bygeorge.co.nz/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fbygeorge.co.nz%2F2018%2F01%2Fseaworld-dont-support-cruelty%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://bygeorge.co.nz/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fbygeorge.co.nz%2F2018%2F01%2Fseaworld-dont-support-cruelty%2F&#038;format=xml" />

<script type="text/javascript">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
</script>
<script type="text/javascript" src="https://static.addtoany.com/menu/page.js" async="async"></script>
<style>img.zoomImg {
    display:inline !important;
}
</style>

<script>jQuery(document).ready(function ($) {
    disableClick($);
    setTimeout(function () {
        jQuery('div.flex-viewport').each(function (index) {
            jQuery(this).css('height', '');
        });
    }, 500);
});

function disableClick($) {
    if ('') {
        jQuery('.woocommerce-product-gallery__image').each(function (index) {
            jQuery(this).children().click(function () {
                return false;
            });
            jQuery(this).children().children().css("cursor", "default");
        });
    }
}
</script>
<script>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</script>
          <style>
          .has-post-thumbnail img.wp-post-image{ display: none !important; }
          </style><link type="text/css" rel="stylesheet" href="http://bygeorge.co.nz/wp-content/plugins/simple-pull-quote/css/simple-pull-quote.css" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style><style>
#site-title a,#site-description{color:#333 !important}
#page{background-color:#ffffff}
.entry-meta a,.entry-content a,.widget a{color:#208275}
</style>
	<style type="text/css">.broken_link, a.broken_link {
	text-decoration: line-through;
}</style><style type="text/css" id="custom-background-css">
body.custom-background { background-image: url("http://bygeorge.co.nz/wp-content/themes/magazine-basic/library/images/solid.png"); background-position: left top; background-size: auto; background-repeat: repeat; background-attachment: scroll; }
</style>
<link rel="icon" href="http://bygeorge.co.nz/wp-content/uploads/2017/11/cropped-icon-32x32.jpg" sizes="32x32" />
<link rel="icon" href="http://bygeorge.co.nz/wp-content/uploads/2017/11/cropped-icon-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://bygeorge.co.nz/wp-content/uploads/2017/11/cropped-icon-180x180.jpg" />
<meta name="msapplication-TileImage" content="http://bygeorge.co.nz/wp-content/uploads/2017/11/cropped-icon-270x270.jpg" />
</head>

<body class="post-template-default single single-post postid-7842 single-format-standard custom-background">
	<div id="page" class="grid  ">
		<header id="header" class="row" role="banner">
			<div class="c12">
				<div id="mobile-menu">
					<a href="#" class="left-menu"><i class="fa fa-reorder"></i></a>
					<a href="#"><i class="fa fa-search"></i></a>
				</div>
				<div id="drop-down-search"><form role="search" method="get" class="search-form" action="http://bygeorge.co.nz/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></div>

								<div class="title-logo-wrapper fl">
											<a href="http://bygeorge.co.nz" title="By George" id="site-logo"  rel="home"><img src="http://bygeorge.co.nz/wp-content/uploads/2017/11/jbygeorge.jpg" alt="By George" /></a>
										<div class="header-group">
												<div id="site-title" class="remove"><a href="http://bygeorge.co.nz" title="By George" rel="home">By George</a></div>
						<div id="site-description">More drivel than you can shake a monkey at</div>					</div>
				</div>

				
				<div id="nav-wrapper">
					<div class="nav-content">
						<nav id="site-navigation" class="menus clearfix" role="navigation">
							<h3 class="screen-reader-text">Main menu</h3>
							<a class="screen-reader-text" href="#primary" title="Skip to content">Skip to content</a>
							<div id="main-menu" class="menu-top-menu-container"><ul id="menu-top-menu" class="menu"><li id="menu-item-5027" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-5027"><a href="http://bygeorge.co.nz/">Home</a>
<li id="menu-item-5026" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5026"><a href="http://bygeorge.co.nz/about/">So who am I?</a>
<li id="menu-item-6235" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6235"><a href="http://bygeorge.co.nz/the-dicky-ticker/">The dicky ticker</a>
<li id="menu-item-5028" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5028"><a href="http://books.bygeorge.co.nz/">Books By George</a>
</ul></div>						</nav><!-- #site-navigation -->

											</div>
				</div>

			</div><!-- .c12 -->
		</header><!-- #header.row -->

		<div id="main" class="row">
	<div id="primary" class="c9 fr" role="main">
			<article id="post-7842" class="post-7842 post type-post status-publish format-standard has-post-thumbnail hentry category-rant">

	    <header>
                <div class="post-category"><a href="http://bygeorge.co.nz/category/rant/" rel="category tag">My latest rant</a></div>
            <h1 class="entry-title">SeaWorld: Don&#8217;t support cruelty</h1>
    <div class="entry-meta">
        by <span class="vcard author"><span class="fn"><a href="http://bygeorge.co.nz/author/admin/" title="Posts by Jillian Allison-Aitken" rel="author">Jillian Allison-Aitken</a></span></span>&nbsp;&bull;&nbsp;<time class="published" datetime="2018-01-11">January 11, 2018</time>    </div>
</header>

	    <div class="entry-content">
		    <p><img class="size-full aligncenter" src="https://lh3.googleusercontent.com/H5dyKLKEwQO4UmpHduPDtKPNcLdA4_f2zuDksLLkLWgZRrEgZMjB24I0Y3yavgAOdRpABwVvZG0Kne_QCDUxlWvW9Rer--FieyH4X7-ULC31QLTAABxkc5i74yA6jTPsZ3bx9TRY3k6DALGSBYIsb5R0Iu_xAaLtMSELdyMoYCfFJeReQsRgXByrOxd_UXvMDD0fzfHNTS4h0cU3BSSuN_dLB8egOXnLH8VkJOPfzGT031V8zejg9xvditEJ14r3YQWuHZeKP-W3qH5zTfy42Cv9ABgBbebvyQY-w1b7j-BvevwBASEB4ePpPYK455oV18N3P87bKefU5efxh7oAjn1EZ_1RRv4Yli6SA93HmXtVtykNB8p4YHOf10KhwWaxo3Tb3c71S3hIUfZUmqv3xq14Woi9znXmKhv0ErHmwfMQ9wbQD6QBsHHoi7DcC4_Go9-Kg9qqF7AZShhyAp-FI-NZW9ceh-ZFt6fZ13OirbcVPRElU9eml7s_0t4HvfgNFsnAUBXB6xFgHbJ6es51tE_eFsyhnu8ZpxX6NzL8kQ-yZCz4yvDqe2y4NL601FYttjDdtE5sCasUdRWUYytsof6vpkblMdP_8kXSIZY=w800-h450-no" width="800" height="450" /></p>
<p>Just a wee reminder about why, if you&#8217;re ever in the United States, you shouldn&#8217;t spend any of your hard-earned cash at SeaWorld.</p>
<p>And interestingly, in a weird <a href="http://www.digitaljournal.com/article/354375" target="_blank" rel="noopener">pre-emptive letter SeaWorld&#8217;s lawyers</a> sent to movie reviewers before the release of the now notorious Blackfish, they didn&#8217;t deny anything in the clip shown in this interview (bombs and all).</p>
<p><iframe src="https://www.youtube.com/embed/7DU9ZEZ3uEQ" width="560" height="315" frameborder="0" allowfullscreen="allowfullscreen"></iframe></p>
<div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="http://bygeorge.co.nz/2018/01/seaworld-dont-support-cruelty/" data-a2a-title="SeaWorld: Don’t support cruelty"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Fbygeorge.co.nz%2F2018%2F01%2Fseaworld-dont-support-cruelty%2F&amp;linkname=SeaWorld%3A%20Don%E2%80%99t%20support%20cruelty" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2Fbygeorge.co.nz%2F2018%2F01%2Fseaworld-dont-support-cruelty%2F&amp;linkname=SeaWorld%3A%20Don%E2%80%99t%20support%20cruelty" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_google_plusone addtoany_special_service" data-annotation="none" data-href="http://bygeorge.co.nz/2018/01/seaworld-dont-support-cruelty/"></a><a class="a2a_button_digg" href="https://www.addtoany.com/add_to/digg?linkurl=http%3A%2F%2Fbygeorge.co.nz%2F2018%2F01%2Fseaworld-dont-support-cruelty%2F&amp;linkname=SeaWorld%3A%20Don%E2%80%99t%20support%20cruelty" title="Digg" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_pinterest" href="https://www.addtoany.com/add_to/pinterest?linkurl=http%3A%2F%2Fbygeorge.co.nz%2F2018%2F01%2Fseaworld-dont-support-cruelty%2F&amp;linkname=SeaWorld%3A%20Don%E2%80%99t%20support%20cruelty" title="Pinterest" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_reddit" href="https://www.addtoany.com/add_to/reddit?linkurl=http%3A%2F%2Fbygeorge.co.nz%2F2018%2F01%2Fseaworld-dont-support-cruelty%2F&amp;linkname=SeaWorld%3A%20Don%E2%80%99t%20support%20cruelty" title="Reddit" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=http%3A%2F%2Fbygeorge.co.nz%2F2018%2F01%2Fseaworld-dont-support-cruelty%2F&amp;linkname=SeaWorld%3A%20Don%E2%80%99t%20support%20cruelty" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_stumbleupon" href="https://www.addtoany.com/add_to/stumbleupon?linkurl=http%3A%2F%2Fbygeorge.co.nz%2F2018%2F01%2Fseaworld-dont-support-cruelty%2F&amp;linkname=SeaWorld%3A%20Don%E2%80%99t%20support%20cruelty" title="StumbleUpon" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"><img src="https://static.addtoany.com/buttons/share_save_120_16.png" alt="Share"></a></div></div><div class='yarpp-related'>
<p>Possibly related posts:</p><ol>
<li><a href="http://bygeorge.co.nz/2005/03/something-to-smile-about/" rel="bookmark" title="Something to smile about">Something to smile about </a></li>
<li><a href="http://bygeorge.co.nz/2010/11/facebooks-big-announcement/" rel="bookmark" title="Facebook&#8217;s big announcement">Facebook&#8217;s big announcement </a></li>
<li><a href="http://bygeorge.co.nz/2005/01/dancing-tim-earns-support/" rel="bookmark" title="Dancing Tim earns support from online traders">Dancing Tim earns support from online traders </a></li>
<li><a href="http://bygeorge.co.nz/2010/11/interview-goes-west/" rel="bookmark" title="Interview goes West">Interview goes West </a></li>
<li><a href="http://bygeorge.co.nz/2005/12/get-savvy-to-make-a-bit-of-dosh-on-the-side/" rel="bookmark" title="Get savvy to make a bit of dosh on the side">Get savvy to make a bit of dosh on the side </a></li>
</ol>
</div>
	    </div><!-- .entry-content -->

	        <footer class="entry">
	    	</footer><!-- .entry -->
	
	</article><!-- #post-7842 -->
			<div id="posts-pagination">
				<h3 class="screen-reader-text">Post navigation</h3>
				<div class="previous fl"><a href="http://bygeorge.co.nz/2017/12/festive-season-contract-negotiations/" rel="prev">&larr; Festive season contract negotiations</a></div>
				<div class="next fr"></div>
			</div><!-- #posts-pagination -->

			
<div id="comments" class="comments-area">

	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/01/seaworld-dont-support-cruelty/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://bygeorge.co.nz/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='7842' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="6acfbaf2e6" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="149"/></p>			</form>
			</div><!-- #respond -->
	
</div><!-- #comments .comments-area -->
			</div><!-- #primary -->

	<div id="secondary" class="c3" role="complementary">
		<aside id="nav_menu-6" class="widget widget_nav_menu"><h3 class="widget-title">NAVIGATION</h3><div class="menu-category-links-container"><ul id="menu-category-links" class="menu"><li id="menu-item-7427" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7427"><a href="http://bygeorge.co.nz/category/me/">Just me</a></li>
<li id="menu-item-7428" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-7428"><a href="http://bygeorge.co.nz/category/rant/">My latest rant</a></li>
<li id="menu-item-7429" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7429"><a href="http://bygeorge.co.nz/category/online/">Online column</a></li>
<li id="menu-item-7430" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7430"><a href="http://bygeorge.co.nz/category/random/">Random crap</a></li>
<li id="menu-item-7431" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7431"><a href="http://bygeorge.co.nz/category/funny/">Funny stuff</a></li>
<li id="menu-item-7432" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7432"><a href="http://bygeorge.co.nz/category/inspire/">Inspiring</a></li>
<li id="menu-item-7433" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7433"><a href="http://bygeorge.co.nz/category/news/">In the news</a></li>
<li id="menu-item-7434" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7434"><a href="http://bygeorge.co.nz/category/entertainment/">That&#8217;s entertainment</a></li>
<li id="menu-item-7435" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7435"><a href="http://bygeorge.co.nz/category/geeky/">Geeky stuff</a></li>
<li id="menu-item-7436" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7436"><a href="http://bygeorge.co.nz/category/cute/">Warm fuzzies</a></li>
<li id="menu-item-7437" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7437"><a href="http://bygeorge.co.nz/category/wtf/">WTF?</a></li>
<li id="menu-item-7445" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7445"><a href="http://bygeorge.co.nz/category/video/">Video</a></li>
<li id="menu-item-7439" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7439"><a href="http://bygeorge.co.nz/category/consumer-reviews/">Reviews</a>
<ul class="sub-menu">
	<li id="menu-item-7444" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7444"><a href="http://bygeorge.co.nz/category/consumer-reviews/tech-reviews/">Gadgets, games &amp; software</a></li>
	<li id="menu-item-7438" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7438"><a href="http://bygeorge.co.nz/category/consumer-reviews/girly/">Girly stuff</a></li>
	<li id="menu-item-7448" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7448"><a href="http://books.bygeorge.co.nz/">Books</a></li>
</ul>
</li>
</ul></div></aside><aside id="custom_html-3" class="widget_text widget widget_custom_html"><h3 class="widget-title">MEET YOUR BLOGGER</h3><div class="textwidget custom-html-widget"><a href="http://bygeorge.co.nz/wp-content/uploads/2010/02/10345770_10205158509862806_1531417981874867738_n.jpg"><img class="aligncenter wp-image-6995 size-thumbnail" src="http://bygeorge.co.nz/wp-content/uploads/2010/02/10345770_10205158509862806_1531417981874867738_n-145x145.jpg" alt="Jillian &quot;George&quot; Allison-Aitken" width="145" height="145" /></a>
<p style="text-align: center; font-size: 12px; font-family: georgia, arial, verdana;">I live in the deep south of New Zealand,  where smelly dairy cows are taking over from sheep in the livestock stakes. My hometown is the small but perfectly formed city of Invercargill, which is also the hometown of the original boy racer, Burt Munro. <a href="http://bygeorge.co.nz/about/" target="_blank">Find out more about me here.</a></p></div></aside><aside id="search-5" class="widget widget_search"><h3 class="widget-title">SEARCH</h3><form role="search" method="get" class="search-form" action="http://bygeorge.co.nz/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></aside><aside id="custom_html-4" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"></div></aside><aside id="archives-5" class="widget widget_archive"><h3 class="widget-title">ARCHIVES</h3>		<label class="screen-reader-text" for="archives-dropdown-5">ARCHIVES</label>
		<select id="archives-dropdown-5" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://bygeorge.co.nz/2018/01/'> January 2018 </option>
	<option value='http://bygeorge.co.nz/2017/12/'> December 2017 </option>
	<option value='http://bygeorge.co.nz/2017/11/'> November 2017 </option>
	<option value='http://bygeorge.co.nz/2017/10/'> October 2017 </option>
	<option value='http://bygeorge.co.nz/2017/09/'> September 2017 </option>
	<option value='http://bygeorge.co.nz/2017/08/'> August 2017 </option>
	<option value='http://bygeorge.co.nz/2017/07/'> July 2017 </option>
	<option value='http://bygeorge.co.nz/2017/02/'> February 2017 </option>
	<option value='http://bygeorge.co.nz/2017/01/'> January 2017 </option>
	<option value='http://bygeorge.co.nz/2016/12/'> December 2016 </option>
	<option value='http://bygeorge.co.nz/2016/08/'> August 2016 </option>
	<option value='http://bygeorge.co.nz/2016/07/'> July 2016 </option>
	<option value='http://bygeorge.co.nz/2015/09/'> September 2015 </option>
	<option value='http://bygeorge.co.nz/2015/04/'> April 2015 </option>
	<option value='http://bygeorge.co.nz/2015/03/'> March 2015 </option>
	<option value='http://bygeorge.co.nz/2015/01/'> January 2015 </option>
	<option value='http://bygeorge.co.nz/2014/11/'> November 2014 </option>
	<option value='http://bygeorge.co.nz/2014/10/'> October 2014 </option>
	<option value='http://bygeorge.co.nz/2014/08/'> August 2014 </option>
	<option value='http://bygeorge.co.nz/2014/07/'> July 2014 </option>
	<option value='http://bygeorge.co.nz/2014/06/'> June 2014 </option>
	<option value='http://bygeorge.co.nz/2014/05/'> May 2014 </option>
	<option value='http://bygeorge.co.nz/2014/04/'> April 2014 </option>
	<option value='http://bygeorge.co.nz/2014/03/'> March 2014 </option>
	<option value='http://bygeorge.co.nz/2014/02/'> February 2014 </option>
	<option value='http://bygeorge.co.nz/2014/01/'> January 2014 </option>
	<option value='http://bygeorge.co.nz/2013/12/'> December 2013 </option>
	<option value='http://bygeorge.co.nz/2013/11/'> November 2013 </option>
	<option value='http://bygeorge.co.nz/2013/08/'> August 2013 </option>
	<option value='http://bygeorge.co.nz/2013/07/'> July 2013 </option>
	<option value='http://bygeorge.co.nz/2013/06/'> June 2013 </option>
	<option value='http://bygeorge.co.nz/2013/05/'> May 2013 </option>
	<option value='http://bygeorge.co.nz/2013/04/'> April 2013 </option>
	<option value='http://bygeorge.co.nz/2013/03/'> March 2013 </option>
	<option value='http://bygeorge.co.nz/2013/02/'> February 2013 </option>
	<option value='http://bygeorge.co.nz/2013/01/'> January 2013 </option>
	<option value='http://bygeorge.co.nz/2012/12/'> December 2012 </option>
	<option value='http://bygeorge.co.nz/2012/11/'> November 2012 </option>
	<option value='http://bygeorge.co.nz/2012/10/'> October 2012 </option>
	<option value='http://bygeorge.co.nz/2012/09/'> September 2012 </option>
	<option value='http://bygeorge.co.nz/2012/08/'> August 2012 </option>
	<option value='http://bygeorge.co.nz/2012/07/'> July 2012 </option>
	<option value='http://bygeorge.co.nz/2012/06/'> June 2012 </option>
	<option value='http://bygeorge.co.nz/2012/05/'> May 2012 </option>
	<option value='http://bygeorge.co.nz/2012/04/'> April 2012 </option>
	<option value='http://bygeorge.co.nz/2012/03/'> March 2012 </option>
	<option value='http://bygeorge.co.nz/2012/02/'> February 2012 </option>
	<option value='http://bygeorge.co.nz/2012/01/'> January 2012 </option>
	<option value='http://bygeorge.co.nz/2011/12/'> December 2011 </option>
	<option value='http://bygeorge.co.nz/2011/11/'> November 2011 </option>
	<option value='http://bygeorge.co.nz/2011/10/'> October 2011 </option>
	<option value='http://bygeorge.co.nz/2011/09/'> September 2011 </option>
	<option value='http://bygeorge.co.nz/2011/08/'> August 2011 </option>
	<option value='http://bygeorge.co.nz/2011/07/'> July 2011 </option>
	<option value='http://bygeorge.co.nz/2011/06/'> June 2011 </option>
	<option value='http://bygeorge.co.nz/2011/05/'> May 2011 </option>
	<option value='http://bygeorge.co.nz/2011/04/'> April 2011 </option>
	<option value='http://bygeorge.co.nz/2011/03/'> March 2011 </option>
	<option value='http://bygeorge.co.nz/2011/02/'> February 2011 </option>
	<option value='http://bygeorge.co.nz/2011/01/'> January 2011 </option>
	<option value='http://bygeorge.co.nz/2010/12/'> December 2010 </option>
	<option value='http://bygeorge.co.nz/2010/11/'> November 2010 </option>
	<option value='http://bygeorge.co.nz/2010/10/'> October 2010 </option>
	<option value='http://bygeorge.co.nz/2010/09/'> September 2010 </option>
	<option value='http://bygeorge.co.nz/2010/08/'> August 2010 </option>
	<option value='http://bygeorge.co.nz/2010/07/'> July 2010 </option>
	<option value='http://bygeorge.co.nz/2010/06/'> June 2010 </option>
	<option value='http://bygeorge.co.nz/2010/05/'> May 2010 </option>
	<option value='http://bygeorge.co.nz/2010/04/'> April 2010 </option>
	<option value='http://bygeorge.co.nz/2010/03/'> March 2010 </option>
	<option value='http://bygeorge.co.nz/2010/02/'> February 2010 </option>
	<option value='http://bygeorge.co.nz/2010/01/'> January 2010 </option>
	<option value='http://bygeorge.co.nz/2009/12/'> December 2009 </option>
	<option value='http://bygeorge.co.nz/2009/11/'> November 2009 </option>
	<option value='http://bygeorge.co.nz/2009/10/'> October 2009 </option>
	<option value='http://bygeorge.co.nz/2009/08/'> August 2009 </option>
	<option value='http://bygeorge.co.nz/2009/07/'> July 2009 </option>
	<option value='http://bygeorge.co.nz/2009/06/'> June 2009 </option>
	<option value='http://bygeorge.co.nz/2009/05/'> May 2009 </option>
	<option value='http://bygeorge.co.nz/2009/04/'> April 2009 </option>
	<option value='http://bygeorge.co.nz/2009/03/'> March 2009 </option>
	<option value='http://bygeorge.co.nz/2009/02/'> February 2009 </option>
	<option value='http://bygeorge.co.nz/2009/01/'> January 2009 </option>
	<option value='http://bygeorge.co.nz/2008/12/'> December 2008 </option>
	<option value='http://bygeorge.co.nz/2008/11/'> November 2008 </option>
	<option value='http://bygeorge.co.nz/2008/10/'> October 2008 </option>
	<option value='http://bygeorge.co.nz/2008/09/'> September 2008 </option>
	<option value='http://bygeorge.co.nz/2008/08/'> August 2008 </option>
	<option value='http://bygeorge.co.nz/2008/07/'> July 2008 </option>
	<option value='http://bygeorge.co.nz/2008/06/'> June 2008 </option>
	<option value='http://bygeorge.co.nz/2008/05/'> May 2008 </option>
	<option value='http://bygeorge.co.nz/2008/04/'> April 2008 </option>
	<option value='http://bygeorge.co.nz/2008/03/'> March 2008 </option>
	<option value='http://bygeorge.co.nz/2008/02/'> February 2008 </option>
	<option value='http://bygeorge.co.nz/2008/01/'> January 2008 </option>
	<option value='http://bygeorge.co.nz/2007/12/'> December 2007 </option>
	<option value='http://bygeorge.co.nz/2007/11/'> November 2007 </option>
	<option value='http://bygeorge.co.nz/2007/10/'> October 2007 </option>
	<option value='http://bygeorge.co.nz/2007/09/'> September 2007 </option>
	<option value='http://bygeorge.co.nz/2007/08/'> August 2007 </option>
	<option value='http://bygeorge.co.nz/2007/07/'> July 2007 </option>
	<option value='http://bygeorge.co.nz/2007/06/'> June 2007 </option>
	<option value='http://bygeorge.co.nz/2007/05/'> May 2007 </option>
	<option value='http://bygeorge.co.nz/2007/04/'> April 2007 </option>
	<option value='http://bygeorge.co.nz/2007/03/'> March 2007 </option>
	<option value='http://bygeorge.co.nz/2007/02/'> February 2007 </option>
	<option value='http://bygeorge.co.nz/2007/01/'> January 2007 </option>
	<option value='http://bygeorge.co.nz/2006/12/'> December 2006 </option>
	<option value='http://bygeorge.co.nz/2006/11/'> November 2006 </option>
	<option value='http://bygeorge.co.nz/2006/10/'> October 2006 </option>
	<option value='http://bygeorge.co.nz/2006/09/'> September 2006 </option>
	<option value='http://bygeorge.co.nz/2006/08/'> August 2006 </option>
	<option value='http://bygeorge.co.nz/2006/07/'> July 2006 </option>
	<option value='http://bygeorge.co.nz/2006/06/'> June 2006 </option>
	<option value='http://bygeorge.co.nz/2006/04/'> April 2006 </option>
	<option value='http://bygeorge.co.nz/2006/03/'> March 2006 </option>
	<option value='http://bygeorge.co.nz/2006/02/'> February 2006 </option>
	<option value='http://bygeorge.co.nz/2006/01/'> January 2006 </option>
	<option value='http://bygeorge.co.nz/2005/12/'> December 2005 </option>
	<option value='http://bygeorge.co.nz/2005/11/'> November 2005 </option>
	<option value='http://bygeorge.co.nz/2005/09/'> September 2005 </option>
	<option value='http://bygeorge.co.nz/2005/08/'> August 2005 </option>
	<option value='http://bygeorge.co.nz/2005/07/'> July 2005 </option>
	<option value='http://bygeorge.co.nz/2005/06/'> June 2005 </option>
	<option value='http://bygeorge.co.nz/2005/05/'> May 2005 </option>
	<option value='http://bygeorge.co.nz/2005/04/'> April 2005 </option>
	<option value='http://bygeorge.co.nz/2005/03/'> March 2005 </option>
	<option value='http://bygeorge.co.nz/2005/02/'> February 2005 </option>
	<option value='http://bygeorge.co.nz/2005/01/'> January 2005 </option>
	<option value='http://bygeorge.co.nz/2004/12/'> December 2004 </option>
	<option value='http://bygeorge.co.nz/2004/11/'> November 2004 </option>
	<option value='http://bygeorge.co.nz/2004/10/'> October 2004 </option>
	<option value='http://bygeorge.co.nz/2004/09/'> September 2004 </option>
	<option value='http://bygeorge.co.nz/2004/08/'> August 2004 </option>
	<option value='http://bygeorge.co.nz/2004/01/'> January 2004 </option>
	<option value='http://bygeorge.co.nz/2003/09/'> September 2003 </option>
	<option value='http://bygeorge.co.nz/2003/07/'> July 2003 </option>
	<option value='http://bygeorge.co.nz/2003/06/'> June 2003 </option>

		</select>
		</aside><aside id="custom_html-5" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><center><a href="https://www.crazydomains.co.nz?affiliate=YTozOntzOjE5OiJhZmZpbGlhdGVfYmFubmVyX2lkIjtzOjQ6IjE4MTIiO3M6MTA6InJlbG9hZF91cmwiO3M6MzA6Imh0dHBzOi8vd3d3LmNyYXp5ZG9tYWlucy5jby5ueiI7czo5OiJtZW1iZXJfaWQiO3M6NzoiNzAzNTU5MSI7fQ=="><img src="https://www.crazydomains.co.nz/images/affiliates/2015/125x125/unlimited_web_hosting_nz.png" /></a></center></div></aside>	</div><!-- #secondary.widget-area -->

		</div> <!-- #main.row -->
</div> <!-- #page.grid -->

<footer id="footer" role="contentinfo">

	<div id="footer-content" class="grid ">
		<div class="row">

			<p class="copyright c12">
				<span class="fl">Copyright &copy; 2018 <a href="http://bygeorge.co.nz">By George</a>. All Rights Reserved.</span>
				<span class="fr">The Magazine Basic Theme by <a href="https://themes.bavotasan.com/">bavotasan.com</a>.</span>
			</p><!-- .c12 -->

		</div><!-- .row -->
	</div><!-- #footer-content.grid -->

</footer><!-- #footer -->

        <script type="text/javascript">
            var ajaxurl = "http://bygeorge.co.nz/wp-admin/admin-ajax.php";
            var inpost_lang_loading = "Loading ...";
            var inpost_is_front = true;
            var pn_ext_shortcodes_app_link = "http://bygeorge.co.nz/wp-content/plugins/inpost-gallery/";
            jQuery(function () {
                jQuery.fn.life = function (types, data, fn) {
                    jQuery(this.context).on(types, this.selector, data, fn);
                    return this;
                };
            });
        </script>
        	<div style="display:none">
	</div>
<link rel='stylesheet' id='yarppRelatedCss-css'  href='http://bygeorge.co.nz/wp-content/plugins/yet-another-related-posts-plugin/style/related.css?ver=4.9.1' type='text/css' media='all' />
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201802'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2018Janaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://bygeorge.co.nz/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.9.1'></script>
<script type='text/javascript' src='http://bygeorge.co.nz/wp-content/themes/magazine-basic/library/js/theme.js?ver=4.9.1'></script>
<script type='text/javascript' src='http://bygeorge.co.nz/wp-includes/js/wp-embed.min.js?ver=4.9.1'></script>
<script async="async" type='text/javascript' src='http://bygeorge.co.nz/wp-content/plugins/akismet/_inc/form.js?ver=4.0.2'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201802.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.7',blog:'17423545',post:'7842',tz:'12',srv:'bygeorge.co.nz'} ]);
	_stq.push([ 'clickTrackerInit', '17423545', '7842' ]);
</script>
</body>
</html>